Request timeouts

Major incident API Web
3 minutes

Updates

Resolved

All issues are now resolved and the Redis database has been replaced. All services are back to normal.

November 21, 2019 · 11:58 CEST
Update

Issues are originating from a broken Redis server. We’re starting a Redis fail-over process.

November 21, 2019 · 11:57 CEST
Issue

We’re noticing a major service degradation in all HTTP requests. We’re starting our investigation.

November 21, 2019 · 11:56 CEST