Random connection issues

Major incident API Web
34 minutes

Updates

Resolved

The instability of connections seems to be resolved. We will keep monitoring the platform and would like to receive any reports of 404 connection issues on the platform.

October 19, 2019 · 14:53 CEST
Monitoring

We’re continuing to monitor the issue and would appreciate to receive status updates of any reoccurring 404 reports.

October 19, 2019 · 14:41 CEST
Update

All connections seem to have returned to a stable state. We’re still monitoring the situation and have elevated the urgency of our support request with Heroku.

October 19, 2019 · 14:36 CEST
Issue

We’re receiving reports of random connection drops towards the app and website. We’re investigating the issue but it looks like the platform Tickets25 is hosted on Heroku is experiencing connection issues in the router.

We’re contacting Heroku support to get more clarity on the issue.

October 19, 2019 · 14:20 CEST